Indian cyber agency finds multiple bugs in Google Chrome, SAP Products

CERT-In has issued a warning about significant vulnerabilities in Google Chrome and SAP products that could allow attackers to execute arbitrary code or cause denial of service. Users are advised to install security updates to mitigate these risks.

Indian cyber agency finds multiple bugs in Google Chrome, SAP Products

The Indian Computer Emergency Response Team (CERT-In), which comes under the Ministry of Electronics & Information Technology, has warned users of vulnerabilities in Google Chrome for desktop and SAP Products, which could allow an attacker to execute arbitrary code or cause a denial of service condition on the targeted system.  

The affected software in Google Chrome for desktop includes Chrome versions prior to 126.0.6478.54 for Linux and Chrome versions before 126.0.6478.56/57 for Windows and Mac.